WordPress - J'ai une erreur "Parse error: syntax error, unexpected T_STRING in /[...]/weglot.php" lors de l'installation de Weglot

Dans cet article, vous verrez comment corriger l'erreur Parse error: syntax error, unexpected T_STRING in /[...]/weglot.phplors de l'installation de Weglot.  

Si vous avez cette erreur en installant Weglot sur votre site WordPress, cela signifie que la version PHP de votre site est antérieur à la 5,3
Vous devez mettre à jour la version PHP de votre site Web afin que Weglot fonctionne sur votre site Web.
Vous pouvez trouver comment mettre à jour la version PHP de votre site web ici
Cela a-t-il répondu à votre question ? Merci pour le retour d'information Il y a eu un problème pour soumettre votre commentaire. Veuillez réessayer plus tard.

Vous avez encore besoin d’aide ? Contactez-nousContactez-nous